Page 1 of 1

ctrl+alt+del

PostPosted: 13 Jun 2018, 12:34
by yitz
I recently purchased this software and I'm having difficulty sending the keyboard command ctrl+alt+del. The LiteManager server is running on a computer within a Windows Domain and I'm trying to login to that server from a remote location. I'm able to connect to the computer but I'm stuck on the ctrl+alt+del screen on the Windows 7 machine. The send keyboard command on the LiteManager Viewer is not working, what am I doing wrong?

Re: ctrl+alt+del

PostPosted: 14 Jun 2018, 05:44
by admin
Hello!
Update your LMServer to last version 4886, Hope it help.

Re: ctrl+alt+del

PostPosted: 17 Jun 2018, 10:40
by yitz
I am using version 4886.

Re: ctrl+alt+del

PostPosted: 18 Jun 2018, 08:34
by admin
LM Server has installed as service from MSI package?

Re: ctrl+alt+del

PostPosted: 18 Jun 2018, 10:54
by yitz
Yes

Re: ctrl+alt+del

PostPosted: 19 Jun 2018, 12:23
by admin
Mouse and keyboard is working?

Re: ctrl+alt+del

PostPosted: 19 Jun 2018, 16:56
by yitz
I wouldn't waste all this time if the keyboard and mouse weren't working, OF COURSE THEY WORK. I'm getting frustrated by your poor support. I've tried this on multiple machines with the same result.

Re: ctrl+alt+del

PostPosted: 20 Jun 2018, 06:36
by admin
I wouldn't waste all this time if the keyboard and mouse weren't working, OF COURSE THEY WORK.

sorry, I mean mouse and keyboard remotely through LiteManager Viewer.

Please check the registry key on LM Server's PC
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
SoftwareSASGeneration it msut be none zero

If need create it with value
SoftwareSASGeneration = 1

Perhaps CAD is prohibited by Domain Politic
SAS.png
SAS.png (72.57 KiB) Viewed 9082 times

Re: ctrl+alt+del

PostPosted: 20 Jun 2018, 15:04
by yitz
Yes! That solved it, thanks.